Paint Chip Issue - Jaguar F-Type Forum
User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 18 Old 10-16-2013, 02:34 AM Thread Starter
Member
 
Join Date: Aug 2013
Posts: 48
Paint Chip Issue

I have recently noticed that my BRG paint is starting to chip in certain creases on my car. The area is the crease between the back of the door and the rear wheel well. It is happening on both sides and seems to be getting worse.

I took it to the dealer yesterday and they said they haven't seen this happen before. However, I then pointed out to them that they have a black F-Type on their showroom floor with the same problem. I guess no one had noticed it. I think this is going to be a common problem.

The Service Department checked with Jaguar and they authorized the repainting of my back panels through one of their authorized body shops. I have an appointment to bring the car in on Monday morning to begin the work. The dealer will also be taking their showroom car in too. I am impressed with how fast they are correcting the problem.

Below is a picture of the chips. Does anyone else have this problem?

Tom45 is offline  
post #2 of 18 Old 10-16-2013, 06:14 AM
Junior Member
 
Join Date: Aug 2013
Posts: 20
Re: Paint Chip Issue

Thanks. I will definitely check. Will repainting solve the problem or will it reappear?

Sent from my GT-I9300 using Tapatalk 2
scooby789 is offline  
post #3 of 18 Old 10-16-2013, 12:46 PM
Junior Member
 
Join Date: Oct 2013
Posts: 3
RE: Paint Chip Issue

I have a black V8S and straight off the showroom floor it had this problem.
They took it back and fixed it free of charge (both sides).

I reported it on another forum, and two other guys on there with black V8S had the exact same thing.

I had assumed a flaw in the paint job - hopefully not a design flaw that will cause it to continue to come back.
omgomg is offline  
Sponsored Links
Advertisement
 
post #4 of 18 Old 10-16-2013, 01:21 PM
DJS
Senior Member
 
Join Date: May 2013
Posts: 151
RE: Paint Chip Issue

I have exactly this issue on the right side of my car, though it isn't as bad as yours.
DJS is offline  
post #5 of 18 Old 10-16-2013, 05:46 PM
Junior Member
 
Join Date: Sep 2013
Posts: 26
RE: Paint Chip Issue

Quote:
Originally Posted by omgomg
I have a black V8S and straight off the showroom floor it had this problem.
They took it back and fixed it free of charge (both sides).

I reported it on another forum, and two other guys on there with black V8S had the exact same thing.

I had assumed a flaw in the paint job - hopefully not a design flaw that will cause it to continue to come back.
I'm one of the guys from the other forum - yes, I noticed it at delivery and they addressed in their body shop the following week. I haven't noticed any changes, but I will look again when I get home.
tiger4366 is offline  
post #6 of 18 Old 10-22-2013, 06:25 PM
Junior Member
 
Join Date: Oct 2013
Posts: 4
RE: Paint Chip Issue

Quote:
Originally Posted by tiger4366
Quote:
Originally Posted by omgomg
I have a black V8S and straight off the showroom floor it had this problem.
They took it back and fixed it free of charge (both sides).

I reported it on another forum, and two other guys on there with black V8S had the exact same thing.

I had assumed a flaw in the paint job - hopefully not a design flaw that will cause it to continue to come back.
I'm one of the guys from the other forum - yes, I noticed it at delivery and they addressed in their body shop the following week. I haven't noticed any changes, but I will look again when I get home.

Hi guys:

Looking for some followup here. Have you had the situation reappear since the repaint? Did they repaint the whole rear quarter of the car?

Was there any noticeable difference after the repaint? I am looking at a car that may need this procedure as well and a little concerned.
beachman is offline  
post #7 of 18 Old 10-23-2013, 03:43 PM
Junior Member
 
Join Date: Sep 2013
Posts: 26
RE: Paint Chip Issue

Quote:
Originally Posted by beachman
Quote:
Originally Posted by tiger4366
Quote:
Originally Posted by omgomg
I have a black V8S and straight off the showroom floor it had this problem.
They took it back and fixed it free of charge (both sides).

I reported it on another forum, and two other guys on there with black V8S had the exact same thing.

I had assumed a flaw in the paint job - hopefully not a design flaw that will cause it to continue to come back.
I'm one of the guys from the other forum - yes, I noticed it at delivery and they addressed in their body shop the following week. I haven't noticed any changes, but I will look again when I get home.

Hi guys:

Looking for some followup here. Have you had the situation reappear since the repaint? Did they repaint the whole rear quarter of the car?

Was there any noticeable difference after the repaint? I am looking at a car that may need this procedure as well and a little concerned.
I think they just removed the panel that needed repainting and matched it rather than repaint the whole rear quarter. I looked at it the other day and it still looks fine. It was done in early September, but the car is "babied" so hasn't been subjected to much weather yet - not even sure it's been rained on!

They had it for 3 days.
tiger4366 is offline  
post #8 of 18 Old 10-26-2013, 08:04 PM
Junior Member
 
Join Date: Oct 2013
Posts: 3
RE: Paint Chip Issue

Hi

I too have this issue on both sides on these panels. The paint is chipped and bubbling.

Reported it to jaguar dealer who took photos and said they would send it to Jaguar HQ. had no response from dealer, so sent a snotty email to them and finally got a call from both dealer and the bodyshop. They had said that the warranty work had been approved and to book it in, I said I was concerned about the quality of the whole of the body work given this issue and wanted the whole car checked over. I worry about a few months down the line there will be more issues. Not sure what their warranty is like for bodywork? This is my first jag after buying Audi for a number of years.

Really not very happy about the whole thing and incredibly disappointed with quality of the car and service from jaguar.

K

I'm considering getting the paintwork checked over by a specialist and taking this to jaguar big bods direct. Surely on a car like this you should expect better??
KazzaJ is offline  
post #9 of 18 Old 10-27-2013, 03:12 AM Thread Starter
Member
 
Join Date: Aug 2013
Posts: 48
RE: Paint Chip Issue

Quote:
Originally Posted by KazzaJ
Hi

I too have this issue on both sides on these panels. The paint is chipped and bubbling.

Reported it to jaguar dealer who took photos and said they would send it to Jaguar HQ. had no response from dealer, so sent a snotty email to them and finally got a call from both dealer and the bodyshop. They had said that the warranty work had been approved and to book it in, I said I was concerned about the quality of the whole of the body work given this issue and wanted the whole car checked over. I worry about a few months down the line there will be more issues. Not sure what their warranty is like for bodywork? This is my first jag after buying Audi for a number of years.

Really not very happy about the whole thing and incredibly disappointed with quality of the car and service from jaguar.

K

I'm considering getting the paintwork checked over by a specialist and taking this to jaguar big bods direct. Surely on a car like this you should expect better??
What color is your car? I have only seen it happen on the black and BRG.
[hr]
KaazaJ - Ignore my last posting about the color of you car. I saw another one of your posts where you mentioned it was black.
Tom45 is offline  
post #10 of 18 Old 10-29-2013, 02:40 AM
Junior Member
 
Join Date: Sep 2013
Posts: 1
RE: Paint Chip Issue

Quote:
Originally Posted by Tom45
I have recently noticed that my BRG paint is starting to chip in certain creases on my car. The area is the crease between the back of the door and the rear wheel well. It is happening on both sides and seems to be getting worse.

I took it to the dealer yesterday and they said they haven't seen this happen before. However, I then pointed out to them that they have a black F-Type on their showroom floor with the same problem. I guess no one had noticed it. I think this is going to be a common problem.

The Service Department checked with Jaguar and they authorized the repainting of my back panels through one of their authorized body shops. I have an appointment to bring the car in on Monday morning to begin the work. The dealer will also be taking their showroom car in too. I am impressed with how fast they are correcting the problem.

Below is a picture of the chips. Does anyone else have this problem?

This could be a picture of my car except in black. The local body shop quoted $250 to Remove repaint and blend. I think this may be easier than dealing with the dealer/warranty. Disappointing in a 100k car.
davemd84 is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome