Is this normal? - Jaguar F-Type Forum
User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of 5 Old 10-14-2013, 08:12 PM Thread Starter
Member
 
Join Date: Aug 2013
Posts: 42
Is this normal?

My Base F-type starts out in second all the time, in both normal and sport mode. I can manually shift into 1st but must upshift to 2nd very quickly. I thought cars normally used 1st and only trucks started in 2nd. Is this normal for our cars?
NaplesTopLess is offline  
post #2 of 5 Old 10-15-2013, 08:55 PM
Member
 
Join Date: Aug 2013
Posts: 39
RE: Is this normal?

Sounds like Winter Mode is engaged, in the manual its called rain/snow/ice mode, maybe page 74, once it's turned on it stays on till turned off.

its the forward position of the dynamic mode switch

RAIN/ICE/SNOW MODE
Rain/Ice/Snow mode optimises
stability of the vehicle to suit low grip
conditions. This helps the vehicle to
perform in a more gentle and
controlled manner, to avoid skidding, allowing
more confident progress under adverse
conditions.
Note: Rain/Ice/Snow mode cannot be active at
the same time as Dynamic mode.
Note: Rain/Ice/Snow mode will remain
selected indefinitely, even after the ignition is
switched off. Rain/Ice/Snow mode must be
deselected if no longer required.
Paulfcdx is offline  
post #3 of 5 Old 10-16-2013, 02:06 PM
Junior Member
 
Join Date: Aug 2013
Posts: 7
RE: Is this normal?

Quote:
Originally Posted by NaplesTopLess
My Base F-type starts out in second all the time, in both normal and sport mode. I can manually shift into 1st but must upshift to 2nd very quickly. I thought cars normally used 1st and only trucks started in 2nd. Is this normal for our cars?
I've noticed this in my car as well (V8S). I suspect the gearbox is programmed to do this as a matter of course, for fuel economy reasons. Also, there is a boatload of torque at stall (ca. 275 lb./ft. at 1200 rpm with the V8) and first gear is simply NOT needed except for really fast launches. My AMG C63 has similar programming, for what appear to be similar reasons.

I think it is is perfectly benign, and actually adds to the sensory excellence of the car in normal driving.

Best regards,

Gears
Gears is offline  
Sponsored Links
Advertisement
 
post #4 of 5 Old 10-16-2013, 03:06 PM Thread Starter
Member
 
Join Date: Aug 2013
Posts: 42
RE: Is this normal?

Gears,

I think you might be correct. I have notice that when I manually shift into 1st, I need to upshift quickly to second. I guess, 1st is only used if you really get on it from a start.

Thanks.
NaplesTopLess is offline  
post #5 of 5 Old 10-17-2013, 12:32 AM
Junior Member
 
Join Date: Oct 2013
Posts: 1
RE: Is this normal?

It's normal. My Vette started in second as well. Something about sports cars I guess.....
JKE_MN is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome