Jaguar F-Type Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
42 Posts
Discussion Starter #1
Had my car in the shop for two problems with the Start/Stop system. The first problem was that when I shifted the car into park, the engine would shut off (as it suppose to) and then the ignition would also shut off (not suppose to). This problem was fixed with a couple of software updates to the Start/Stop system.

The second problem is that the sometimes the car will shut off the Eco switch, (the light goes off as if I had switch the system off) which of course turns off the Start/Stop system. I understand many of you would be happy to have this problem, but I am concerned that whatever is wrong with Start/Start could be a sensor that could cause other problems with the car. Right now the actual gas mileage is way below what it should be and it could be caused by a lead foot or a bad senor, I just don't know.

Of course since this is a intermittent problem, it is going to be difficult to fix.

Has anyone else had this problem and do you know the fix?
 

·
Registered
Joined
·
65 Posts
NaplesTopLess said:
Had my car in the shop for two problems with the Start/Stop system. The first problem was that when I shifted the car into park, the engine would shut off (as it suppose to) and then the ignition would also shut off (not suppose to). This problem was fixed with a couple of software updates to the Start/Stop system.

The second problem is that the sometimes the car will shut off the Eco switch, (the light goes off as if I had switch the system off) which of course turns off the Start/Stop system. I understand many of you would be happy to have this problem, but I am concerned that whatever is wrong with Start/Start could be a sensor that could cause other problems with the car. Right now the actual gas mileage is way below what it should be and it could be caused by a lead foot or a bad senor, I just don't know.

Of course since this is a intermittent problem, it is going to be difficult to fix.

Has anyone else had this problem and do you know the fix?
As a driver that does not like the ECO/on-off mode, I would like to install your problem into my vehicle. I did some tests and tried to see
what I could do to defeat this mode without touching the ECO button. The only thing I came up with is the Dynamic mode switch. If you are running your vehicle in the Dynamic mode, the ECO/on-off is turned off automatically. That orange light will also go off. When you turn off your Dynamic mode, the ECO/on-off light returns. That's all I could come up with at this time.

Your second item is most likely a heavy foot. I have my mpg setting in the average mode. I have never seen my MPG go below 24 and has gone as high as 30 at Florida highway speeds. Of course I am a very conservative drive which might explain my numbers....

Good luck and hope this feedback helps. Pascha
 

·
Registered
Joined
·
42 Posts
Discussion Starter #3
My actual MPG has been 21.1 for two fill-ups, as computed by taking the miles driven divided by the gas used. Both times the car computer showed that MPG was about 23.4. So are you basing your MPG on the computer or did you actually compute it?

I have noticed that most car overestimate the MPG, I guess to make the driver feel better. In fact Car and Driver has an article on how cars overestimate MPG and how to adjusted it. I didn't understand how they proposed you correct the problem unless you had special equipment.
 

·
Registered
Joined
·
151 Posts
I have the same issue - with the car not in Dynamic mode, when I stop and put the car in park, sometimes it shuts off the ignition. Not always. But lately, I always put the car in Dynamic, so it doesn't matter. Nice to know there's a fix for that.

With my V6S, I typically get 24-25mpg, and have gotten 28mpg on the highway with the cruise set to 75mph-ish.

Just turned 5,000 miles!
 

·
Registered
Joined
·
14 Posts
Turn it off have tek cut it. Your active ex will preform better and so long as u buy high gas car will b fab
[hr]
Jag f type i own. 10000 miles however palm beach motor WAS RUDE TO MYSELF MY FATHER.
[hr]
Nxt miami.
[hr]
Ps. Dynamic mode wont work if u plug up rain down speed
 

·
Registered
Joined
·
42 Posts
Discussion Starter #7
Just got the car back and Dealer thinks they have fixed the problem. They believe it was a loose vacuum connection. I will have to wait and see.
 
1 - 7 of 7 Posts
Top